Requirements

In order to get OPTIM to run properly inside of Unreal Engine 4, there are a few requirements.

Internet Connection

An internet connection is required in order to log into your account and validate your license.

Unreal Engine Versions

Make sure you are using a supported Unreal Engine version. The current supported versions are 4.22, and 4.23.

Required Plugins

OPTIM requires, and automatically enables, a few core plugins that come built into Unreal Engine.

  • Python Editor Script Plugin
  • Editor Scripting Plugin
  • Datasmith CAD Importer
  • Datasmith Content
  • Datasmith Importer

Table of Contents